Lesson 3�Overview of HCAS 3.0 Functionality


TEACHERS NOTE: This section is a very brief introduction to HCAS functionality. Instruct students NOT to follow along on their computers but rather to pay attention to instructor.


Introduction


HCAS 3.0 is a Windows-based application designed to track costs associated with HTRW cleanup projects. Costs are uniformly categorized according to a standardized WBS and are stored in an Access database in the HCAS30 program directory.


In this lesson, you will receive an overview of the primary tools and options available in the HCAS 3.0 program to assist you with viewing and modifying the data in the HCAS database. Those tools include the


Project Selection screen,


Project Detail screen,


Contract screen, and


On-line help.


The Project Selection screen is the main screen within HCAS 3.0. This screen displays summary information for each project in the database in tabular format and provides a number of menus and buttons that change the set of projects displayed. You can view details (such as project cost and cleanup methodologies used) about a specific project through the Project Detail screen. You can use the Contract screen to obtain details such as the contract number, name of the managing organization, and name of the site owner.


Project Selection Screen


TEACHERS NOTE: Have the students follow the instructor on screen without taking action. 


The Project Selection screen has a menu bar with five menu selections, a toolbar with numerous buttons, a Project List box that shows some basic information about each project in the database file, and a Project Note box that displays information about the project selected in the Project List box. Along the bottom of the Project Selection screen is a status bar that provides descriptive information about the status of the database.


�


Menu Bar


The Project Selection screen menu bar has six different menus.


�


The File menu allows you to add new contracts or projects to the current database file, create a new blank database, copy HCAS projects, open a different HCAS database, and exit the HCAS program.


�


The Edit menu allows you to edit a contract or selected project in the database, delete a selected project in the Project List, and copy and paste data.


�


The Tools menu permits you to query or normalize the data.


�


Numerous reports may be viewed or printed from the Reports menu.


�


The Windows menu provides an alternate method to allow you to switch between the Project Selection, Project Detail, and Query screens.


�


Finally, the Help menu provides interactive support to HCAS users.


Toolbar


�


When reviewing the projects shown in the Project List, you can expedite your search for projects of particular interest to you by using several buttons from the toolbar at the top of the screen.


� Clicking on the Open HCAS Database File button opens another HCAS database file containing project data. This button is equivalent to using the Open File selection from the File menu.


� These three buttons represent the project life-cycle phases: studies and design, remedial action, and operations and maintenance. To view only those projects in a particular phase, click on the appropriate button.


� Click on the Apply Query Criteria button to display those projects meeting previously established query criteria in the Project List.


� Clicking on the All button returns all the projects in the HCAS database file to the Project List.


� This button enables you to sort projects in ascending order according to the information in the selected column. Place the cursor in one data field within the Project List (e.g., use the mouse to click on Georgia in the state column) and click on the button. (Note that clicking on a column heading will not move the cursor into that column.)


� The Edit/View Project button on the toolbar will take you to the Project Background Information window where you will find more details for the selected project.


Project List Box


The Project List box displays summary information about selected projects in the current HCAS database. Each row in this box contains information pertaining to one of the projects in the database. Column widths may be resized by positioning the mouse over the line dividing two columns, holding down the left mouse button, and then dragging the mouse to the left or right.


TEACHERS NOTE: Columns cannot be resized if no data are in the grid.


�


You can scroll down through the Project List using the arrow keys on your keyboard or using the scroll bar arrow with the mouse to view more projects in the database file that is open. You can scroll across the Project List to see basic information about the project.


�


The information shown in the Project Note box changes to reflect the highlighted project.


Status Bar


�


The status bar at the bottom of the screen provides information about the functioning of the program. The HCAS Help Text box provides a brief description of the field or control at which the mouse is pointing. As you move the mouse over various fields and controls, this box is populated with help text pertaining to the current field or control under the mouse pointer. Users should note that the Status Bar text will not change in the Project Background Information screen when in “Locked” mode.


TEACHERS NOTE: The status bar text will not change in the Project Background screens when in Locked mode.


As you move across the bottom, the total number of projects in the entire database file is shown, followed by the number of projects in the Project List. At times (such as when a query is active), the number of projects shown in the Project List is less than the total in the database file. The next box shows the Project Name of the active project, which is followed by an indicator of whether you are looking at data as it is stored in the database (not normalized), or if the normalization feature has been activated and you are viewing normalized cost data.


�
Project Detail Screens


The Project Background Information screen, which is accessible from the Project Selection screen, provides specific information about the project you have selected.


�


Across the top of the Main Window is the menu bar and toolbar. The menu contains five selections.


�


Under the File menu are Open File and Exit. Open File allows you to open another HCAS database. Exit allows you to end the HCAS program.


�


The Edit menu allows you to copy information from a highlighted field to the Windows clipboard. You may also paste the information from the clipboard to another field. The Contract menu selection allows you to edit the current project’s contract information. Clicking on the Site Contaminants Profile takes you directly to the Add/Edit Profile screen to change the current project’s profile. The three WBS menu selections—Estimate WBS, Award WBS, and Actual WBS—take you to the WBS edit screen for either estimate, award or actual costs.


�


Numerous reports may be viewed or printed from the Reports menu.


�


Clicking on Project Selection Screen under the Window menu returns you to the Project Selection screen.


�


The Help menu calls up HCAS 3.0’s on-line help.


Two buttons are accessible from the toolbar.


� � The first button toggles HCAS between the locked mode and the edit mode. The appearance of the button changes to show which mode is active. When HCAS is in locked mode, you cannot make any changes to the current project. When HCAS is in edit mode, you can change information in the current project.


� The Project List button returns you to the Project Selection screen.


Below the buttons is a box with several data fields for general project information, including the name and total cost. Those fields are automatically populated with data entered on other screens. The screen also contains five tabs: Contract, Site/Project, Points of Contact (POC) List, Profile, and Cost. You can move from one tab to the next by clicking on the tab name.





�
Contract Tab


The Contract tab appears when you open the Project Background Information screen. The data fields contained on the Contract tab are as follows: Contract Number, Managing Organization, Organization Name, Site Owner, Other ID Number, Contract Type, and Procurement Method.


�


The table below describes the information stored in each field.


�
Field name�
Description�
�
Contract number�
Unique number used by the managing organization to identify the contract document�
�
Managing organization�
Federal agency, other non-federal government agency, or private party who is contracting for the work specified in the WBS (e.g., the contracting party)�
�
Organization name�
Name or code of the office, department, division, or other subgrouping of the managing organization who is responsible for the contract�
�
Site owner�
Organization with legal ownership responsibility for the site�
�
Other ID number�
If needed, defined by the agency or person who enters the contract information�
�
Contract type�
Method of payment to the contractor or the pricing arrangement specified in the contract�
�
Procurement method�
Method used by the contracting party to acquire the contract�
�
�
�
�
Site/Project Tab


Clicking on the Site/Project tab displays the following screen.


�


The data fields contained on the Site/Project tab are described below.


Field name�
Description�
�
State�
State where the HTRW site is located�
�
EPA region�
EPA region in which the HTRW site resides (does not indicate regulatory authority)�
�
Installation�
Name of the installation if the project is located on a government installation�
�
Site name�
Further defines the location of the cleanup project if needed�
�
Project name�
Name to identify a particular project at a site (can differentiate various cleanup projects on the same site or facilitate delivery orders under the same contract)�
�
Site number�
Agency-specific number�
�
Project number�
Number to identify a particular project (may be the delivery order number)�
�
Current use�
Current use of the facility/area�
�
Future use�
Intended use for the facility/area based on planning forecasts�
�
�
�
�
POC List Tab


Clicking on the POC List tab displays the following screen.


�


The fields in the POC tab are described below.


Field name�
Description�
�
Organization�
Company or agency of the POC�
�
Name�
Name of the POC�
�
Address�
Mailing address �
�
City�
City for the POC�
�
State�
State for the POC�
�
Zip�
Zip code�
�
Telephone �
Telephone number�
�
Fax�
Fax number�
�
E-mail address�
E-mail address�
�
�
�
You may add, edit, or delete any of the POCs assigned to a project. These options are available from the three buttons located at the bottom of the tab.


�
Profile Tab


The Profile tab has two subtabs: Contaminants/Technical Approach and General Characteristics. These subtabs appear at the bottom of the Profile window.


The Contaminants/Technical Approach subtab summarizes the contaminants and the general treatment technology involved with the project. The data fields associated with this subtab are Site Type, Media, Contaminant, and Technical Approach. The profiles for each site type appear in the grid. Each site type may have a different combination of media, contaminant, and technical approach. To select a different site type, click on the radio button next to the desired site type.


�


The General Characteristics subtab has the following data fields: Regulatory Class, National Priority List, Public Concern, Size of Exclusion Zone, Wetland, Flood Plain, Historical/Archeological, Innovative Technology, Size of Area, and Cost and Performance Notes.


�


Each of the fields on this screen is described below.


Field name�
Description�
�
National Priority List (NPL)�
HTRW sites receiving a score of at least 28.5 (i.e,. having the highest potential for affect on human health, welfare, and the environment) are proposed for the NPL. DoD sites must be placed on the NPL if their HRS score is 28.5 or greater; the governor of the state in which the facility is located designates the site as the state’s highest priority (each state may designate one site), or the EPA exercises its statutory authority and decides to include the site on the NPL. Additional information about the NPL can be found at the Internet address: http://www.epa.gov/superfund/oerr/ini_pro/npl_hrs.htm�
�
Regulatory Class�
Legislation governing cleanup.�
�
Public Concern�
Level of public concern based upon proximity to populated area, community relations effort, and reuses.�
�
Size of Area �
Area of the entire cleanup site.�
�
Size of Exclusion Zone �
Size of the restricted access area around the contaminated site.�
�
Wetlands�
Indicates whether the project is located in or affected by wetlands.�
�
Historical/Archeological�
Indicates whether the project is affected by historical or archeological findings.�
�
Flood Plain�
Indicates whether the project is located in or affected by a flood plain area.�
�
Innovative Technology�
Technologies that lack cost and performance data and typically exclude pump and treat as well as incineration.�
�
Cost and Performance Notes�
Information such as which cleanup standards were met and the resulting contaminant levels. (The Federal Remediation Roundtable’s Cost and Performance home page address is http:/www.frtr.gov/costper.html.)�
�
�
�
�
Cost Tab


The Cost tab has three subtabs: Estimate, Award, and Actual. These subtabs appear at the bottom of the Cost window and represent the three cost phases for each HCAS project. You can view the WBS for the cost phase by clicking on the View WBS button on the subtab.


�


The following table describes the data that should be stored in each field in the Estimate subtab.


Field name�
Description�
�
Cost estimate�
Estimated dollar amount of the project cost before bids are solicited from contractors. Calculated automatically via WBS entry.�
�
Date of estimate�
Date the government estimate was prepared.�
�
Anticipated start date�
Date construction is estimated to begin.�
�
Anticipated end date�
Date construction is estimated to finish.�
�
Notes�
Information regarding the Estimate phase of the project, including the methodology for developing the estimate.�
�



�
�
�


The following table describes the data that should be stored in each field in the Award subtab.


Field name�
Description�
�
Number of bids received�
Number of complete bid packages received for the project.�
�
Bid amounts�
Total dollar amount for each of the completed bids received.�
�
Award date�
Date the contract, delivery order, etc., is awarded to the contractor.�
�
Award amount�
Dollar amount of the contract, delivery order, etc. Automatically calculated via WBS entry.�
�
Prime contractor�
Name of the company awarded the contract, delivery order, etc. Automatically transferred from contract information.�
�
Anticipated start date�
Date that construction is scheduled to begin after the contract is awarded.�
�
Anticipated completion date�
Date that construction is scheduled to finished.�
�
Notes�
Information regarding the Award phase of the project WBS.�
�



�
�
�


The following table describes the data that should be stored in each field in the Actual subtab.


Field name�
Description�
�
Start date�
Date construction actually began.�
�
End date�
Date construction was actually completed.�
�
Actual amount�
Actual total cost of the project (including completed change orders). Entered via WBS.�
�
Final amount�
Actual total cost of the project (including completed change orders) and any additional final costs. In theory, the amount in the Actual Amount field should be the same as the amount in the Final Amount field. However, in some cases, only a partial WBS is entered into HCAS; therefore, the Final Amount field is provided to ensure the total cost is captured. Any difference should be explained in Notes.�
�
Number of modifications�
Number of change orders after the contract is awarded.�
�
Reasons for modifications�
Reasons modifications occurred during project execution.�
�
Cost variance�
Percentage difference between the Actual amount and the Award amount.�
�
Notes�
Information regarding the Actual phase of the project WBS.�
�
�
�
�
View WBS


� The View WBS button is accessible from each of the three cost subtabs. This button enables you to view, add, edit or delete the WBS elements and costs associated with any of the three cost phases (Estimate, Award, or Actual). Click on the View WBS button on the cost subtab representing the cost phase of interest. The following screen appears.


�


�


From this screen, you may do the following:


View WBS elements with their associated number, description, quantity, unit cost, and total cost at Levels 1, 2, 3, and 4, and for each operable unit.


Add, edit, or delete WBS elements.


Prorate, or distribute, costs to the WBS elements based on a new total project cost.


Import data from MCACES 5.3 or a Microsoft 2.0 database file.


�
Contract Screen


Along with the project information, HCAS 3.0 stores contract information such as the contract number, managing organization, and site owner. Since a single contract can cover multiple projects, it makes sense to enter this information once separately from the project and then link the contract with each project. HCAS 3.0 provides two screens to assist the user in accomplishing this: Add a New Contract and Edit Contract.


Add a New Contract


� The Add Contract button from the Project Selection screen will open the Add a New Contract screen. That screen allows the user to add a new contract to HCAS 3.0.


�


�
The following table describes the data that should be stored in each field in the Add a New Contract screen. 


�
Field name�
Description�
�
Contract number�
Unique number used by the managing organization to identify the contract document.�
�
Managing organization�
Federal agency, other non-federal government agency, or private party who is contracting for the work specified in the WBS (e.g., the contracting party).�
�
Organization name�
Name or code of the office, department, division, or other subgrouping of the managing organization who is responsible for the contract.�
�
Site owner�
Organization with legal ownership responsibility for the site.�
�
Procurement method�
Method used by the contracting party to acquire the contract.�
�
Contract type�
Method of payment to the contractor or the pricing arrangement specified in the contract.�
�
Prime contractor�
Name of the company awarded the contract, delivery order, etc.�
�
Other ID number�
Number (if needed) defined by the agency or person who enters the contract information.�
�
Once you have entered information into these fields, you may choose to save this information or, if you are not satisfied with your entries, you may cancel the operation and return to the Project Selection screen. The Add a New Contract screen also includes two other features:


� Pressing this button automatically saves your contract information to the HCAS 3.0 Database and adds a new project to the database using the contract information that had just been entered. You will be taken to the Project Detail screen where you may continue adding detail information to the new project.


� Pressing this button returns you to the Project Selection screen.


Edit Contract


Contract information is modified through the Edit Contract screen. This screen allows you to scroll through the list of contracts stored in HCAS and then modify the information in that contract.


� The Edit Contract button, located on the Project Selection screen, will open the following Edit Contract screen.


�


�


Each row in the list box at the top of the Edit Contract screen contains a separate contract in the database. You can use the scroll box at the left to scroll through the entire list from top to bottom. Clicking on a contract within the Contract # column brings up information about the contract in the fields at the bottom of the screen. You may modify this information as required.


Return to the Project Selection screen by clicking on this button.


�


Note: Since a single contract may be linked to several projects, modifying the contract information for one project will change the contract information for all the other linked projects as well. Clicking on the Add Contract button will add a new project to the HCAS 3.0 database using the previously highlighted contract from the database.


�
On-Line Help


HCAS 3.0 provides two forms of on-line help to the user. At the bottom of the Project Selection screen and the Project Detail screen, the left-most box of the status bar (see below) contains help information briefly describing the field or control under the mouse pointer. This information changes as the mouse pointer is placed over different fields. You may point to any control and instantly get information concerning the data contained in HCAS 3.0 fields.


�


HCAS 3.0 also provides a standard Windows-based help feature, which is enabled by selecting Help from the menu or by hitting F1.


� Please note that selecting or deselecting this field does not change the costs in the project to reflect a burdened rate; this fields only allows the data-entry person to indicate what type of costs were loaded into the program.





�
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